Are We e10s Yet? Yes


With Firefox 57 only WebExtensions are allowed in Firefox. WebExtensions are multi-process compatible.